Where is the phpmyadmin in ee 3.0


#1

I can’t found pma phpmyadmin in easyengine ver 3.0 http://my.ip:22222 there is no phpmyadmin. anyone can help?


#2

@pat_kodin_ah_mat

How did you install stack, Plz Let us know the command?


#3

i’am installing in ubuntu Ubuntu Trusty (14.04 LTS) using this “wget -qO ee rt.cx/ee && sudo bash ee” >> “ee stack install” >> “ee site create my.site --wp” in my other vps is work fine and no problem with older version (2.2) but in version 3.0 i can’t find the phpmyadmin, i need it for import my database. is there any way to install easyengine version 2.2?


#4

@pat_kodin_ah_mat

did you install admin tools?

ee stack install --admin


#5

@harshadyeola thanks that fix the problem i don’t know if in version 3.0 must use “ee stack install --admin” now my easyengine got phpmyadmin :slight_smile:


#6

How do I confirm if I have installed admin tools?

I do not believe I did.


#7

You could check in:

/etc/nginx/sites-available

/etc/nginx/sites-enabled

/var/www

…to see if the 22222 directory exists.

Also, you could try visiting http://example.com:22222 and see if you get a login prompt or a 401 error.


#8

Ok. I installed it, thanks.

Now when I get the pop-up box asking me to login when i visit :22222 I tried easy engine:easyengine and it didn’t work. How do I get into :22222 ?


#9

While the default username/password is easyengine/easyengine, it is possible a different username was specified. Not to worry, though! The solution is simple. From the Command Line, execute the following command:

ee secure --auth

…as provided at https://rtcamp.com/easyengine/docs/commands/ee-secure/

You will receive the following two prompts:

Provide HTTP authentication user name [username] :
Provide HTTP authentication password [password] :

…to which you will respond with the username/password you would like to use.


#10

Ok, found the username and password for :22222 but what is the username and password for phpmyadmin?


#11

Hi @ozgression,

you will get phpmyadmin username and password by using following command

cat ~/.my.cnf


Lost phpmyadmin password
#12

Hi @pat_kodin_ah_mat

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#13