User Profile Image is Huge


#1

For some reason my users profile images are giant. How do I resolve this? Screenshot attached.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/65922/2014/05/Huge-Profile-Image.jpg


#2

Hello Josiah,

Can you please check by deactivate other plugins?

Also, it would be great if you can provide your site URL, so that we can debug this issue. We checked by adding Huge image, but its showing properly and can’t reproduce issue on our end.

Thanks,
Manish


#3

I have tried deactivating the other plugins. The only plugins active are BBPress and BuddyPress (and of course the theme).

The site is http://community.permaethos.com


#4

We checked the issue on your site and we will fixed it in upcoming release.

For quick fixed, we will need your server access. Please provide your server SSH / FTP details on manish.songirkar@rtcamp.com.

Thanks,
Manish


#5

Great news. Could I resolve the issue myself without giving login credentials?


#6

Add the following CSS code in the bottom of your style.css,
#buddypress #item-header-avatar.rtp-header-avatar img.avatar { max-width: 150px; max-height: 150px; }

This will fixed your profile image issue.


#7

Worked great! Thank you.


#8

Glad to know your issue was fixed.


#9

It did fix the issue with users but it did not fix the same issue with groups. What code do I need to add to resolve that issue?


#10

Bump


#11

I just checked the group image on your site and its looking good on my end.

Please provide link if I’m looking into a wrong direction.

Thanks,
Manish


#12

The user profile images look great now that I used that code you gave. The Group profile image is incorrect.
Screenshot attached:

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/66285/2014/06/Group-Image.png


#13

Here is the link:

http://community.permaethos.com/groups/founding-members/


#14

Hello Josiah,
I have checked above link and it looks fine at our end.

In which browser you found this issue?


#15

Firefox, chrome, safari are all doing it for me. I have the latest versions of each.


#16

Strange, Can you change the image and check one more time?


#17

I just changed the image and get the same result. I tried on both of my groups. It allows me to crop and everything. Just doesn’t show up correctly. We are using the RTMedia Pro plugin if that makes any difference.


#18

As per my understanding images looks good at my end.

Find the screenshot as an attachment.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/66423/2014/06/screenshot-member-avatar.png


#19

Okay thank you. It must be some sort of caching issue. We have cleared our cache but are still seeing the issue. Well keep trying on our end.


#20

@Josiah,

Its being a long time, haven’t heard back from you. The problem you were facing has been solved?