Upload problem


#1

hi, I have a problem with my media uploads. They dont appear in activity although they apear in the albums when uploading My site is wheregreece.eu I use buddypresss 1.9.1 Wordpress 3.4 Rtmedia 3.7.14


Ipad and chrome difficulties
#2

Hi @Shine_App,

Please once check with rtMedia admin settings whether ‘Allow upload from activity stream’ enabled or not.


#3

Hi, Yes, I have that option on. What is more, I have checked with Wordpress default theme and with plugins deactivated but not working.


#4

Hi @Shine_App,

Can you please provide rtMedia BuddyPress settings screenshot -> {site_url}/wp-admin/admin.php?page=rtmedia-settings#rtmedia-bp.


#5

Hello,

i have similar Problems after update to 3.7.15 with wordpress 4.0 latest release and buddypress 2.0.3

1st After uploading an Image, the Image do not appear in the activity stream. It appears only if i reload the page.

2nd I am not able to upload media files from Profile -> Media Page. If i click on the upload button, an empty box appears below (div id=“rtm-media-gallery-uploader” style=“display: block;”). No Dialog to choose media from Computer an no drag and drop area.

3rd After the update there is no upload Queue for mulitiple upload at one time.

rtMedia Settings: Enable media in Profile ON Enable media in Group ON Allow upload from activity stream ON

Before the last updates of rtMedia everything works fine :frowning:

Please tell me what i can do to fix this Problems. It is really urgend, because the Gallery is a part of a paid Membership area and have to work.

Greetings Armin


#6

I moved 4 posts to an existing topic: Ipad and chrome difficulties


#8

Hi @rainman566,

Have you tried it with WordPress default theme and other plugins disabled ? New update rtMedia 3.7.16 doesn’t faced any such issue. You can check on our demo site -> http://demo.rtcamp.com/rtmedia/.


#9

@pranalipatel

Thanks for the fast Response. The Problem is solved.

Here the Information for other Users: If you use rtMedia, do not install the plugin “User Submitted Posts” (from Jeff Starr). This plugin generate a conflict with the rtMedia Uploader.


#10

@pranalipatel

Hello, sorry i was happy too early.

2nd and 3rd Problem are solved, but not the first:

After uploading an Image, the Image do not appear in the activity stream. It appears only if i reload the page.

:frowning:


#11

@pranalipatel

I found the reason why Images not appear in activity stream after uploading. I have installed the plugin BuddyPress Activity Privacy. If i activate the plugin, rtMedia do not Show the Image in the activity stream after uploading (only after a reload of the activity stream page).

This is not really good, because i need this plugin too. And a think a lot of other People would like to use this plugin with BuddyPress and rtMedia.

Is there a way to fix this?

By the way, before i upgrade rtMedia to newest release rtMedia works fine with Activity Privacy plugin.


#12

Random question. I have found activity privacy not to work on latest buddypress and Wordpress. Is this the case for you. Or put another way. What version of Wp and Bp are you using.

Cheers


#13

@leigh_gregg

I use Wordpress 4.0, BuddyPress 2.0.3 and acitivity privacy work for me since a few month.


#14

Thanks for the info.


#15

Hi @rainman566,

We have tested rtMedia with BuddyPress Activity Privacy and it works good, image appears in activity feed without page reload. You can try with WordPress default theme.


#16

@pranalipatel Thanks for your Response. I tried it with Twenty Fourteen, deactivated all plugins and the Image does not appear :frowning: Only after page reload.

If i deactivate Activity Privacy it works, but not with Activity Privacy.


#17

Hi @rainman566,

That is strange! Again tested with different sites from our end and no page reload required for activity upload. As we are not able to identify the issue, you can try in fresh WordPress setup.


#18

@pranalipatel

Hello, i made a fresh wordpress Setup with newest WP Release and newest BuddyPress with Activity Privacy now.

I have tested Twenty Fourteen, Twenty Thirteen, Twenty Twelve, Classic and Default Theme from Wordpress. No other plugins installed.

In None of this cases the Image appears after upload from the activity stream.

ONLY after reload the page.

Tested with Firefox, IE, Chrome


#19

Hi @rainman566,

Can you please provide admin credentials for your site so that we can debug the issue ? You can do private reply here.


#20

I have found Safari has worked best in refreshing the return from the server. Chrome is very glitchy. the upload bar doesn’t work and the Status text area freezes. You have to refresh the page before you can add another post. Sometimes it doesn’t return anything at all, sometimes it just returns the text, sometimes the whole page jams and crashes. Occasionally the uploaded file shows up, and the Status update clears nicely. The upload bar never goes green or shows it’s upload status. This is all Ipad based. Cant remember how well it works on desktop…


#21

Hi @leigh_gregg,

You have created thread related to this at Ipad and chrome difficulties , so we will continue further discussion over there.

Thank you.