Unable to download ViMbAdmin


#1

Hello, I’ve installed EasyEngine with:

wget -qO ee rt.cx/ee && sudo bash ee

Then I installed a website with:

ee site create example.com --mysql

Finally the mail package:

ee stack install mail

But the script stops with this error:

/var/www/22222/htdocs/vimbadmin.tar.gz: No such file or directory [ > sab 18 ott 2014, 15.23.54, CEST ] Unable to download ViMbAdmin, exit > status = 1

I run it on a updated and upgraded Ubuntu 14.04 Server (wget installed).

What am I doing wrong?

Thank you in advance.

Lorenzo


#2

Hi,

Its might be because of network issue, EasyEngine failed to download ViMbAdmin,

As your web server is completly installed, what you can is just purge mail server and try to install it again

ee stack purge mail
ee stakc install mail

#3

Hello, I’ve tried to install it on a different provider (Digital Ocean) but I get the same error even If I try to purge it with ee stack purge mail.


#4

@lorenzogiacomin,

I am unable to reproduce this issue.

Can you provide me server access so that I can debug issue?


#5

Sure, is it possible to send it on a private message?

Thank you


#6

@lorenzogiacomin, This issue is caused because of small bug while downloading in ViMbAdmin. We fixed this issue in next branch.

Ref: https://github.com/rtCamp/easyengine/commit/616c3c86b8b9b2501f265d975d2befe1fef5af3e#diff-6e3acca570d6a7407222c560e70a075d


#7

Hi there,

I’m having the same error while trying to install Install Mail Packages.

From your post I see that you are fixing this for the next branch. An idea for when this will be available to install ?

Thanks in advance, Mick Mad


#8

@MickMad,

Until next version comes, You can still use current EasyEngine, by using following command:

mkdir -p /var/www/22222/htdocs/

#9

Hi there,

Thanks for your fast reply and help ! it is Very much appreciated.

I could finish the install following the command you gave me and was able to setup my domain and mailboxes.

Only thing now is that I got a Welcome to nginx page while trying to access roundcube going to mail.example.com

Any insight ?

For the record I am using easy engine and used ee stack install mail to install the packages.

Thanks for your support !

Cheers,


Unable to open Roundcube mail
#10

Hello @lorenzogiacomin

You have to use webmail.example.com instead of mail.example.com

I hope this will resolve your issue. I am closing this support topic for now.

Feel free to create a new support topic if you have any queries further. :slight_smile:


#13