Unable to open Roundcube mail


#1

Continuing the discussion from Unable to download ViMbAdmin:

@MickMad You need to open following URL: http://webmail.example.com. Also make sure that DNS of webmail.exmaple.com is pointed to that server.


#2

EDIT : Well nevermind, it was effectively a DNS problem. MX had to be set to webmail.example.com

Must had no time to propagate while I tried that before.

Thanks a lot @gau1991 for being patient

Cheers.

Hi @gau1991,

Thanks for your help again that was it.

I’ve got a last question (I hope so) and then I will stop using your time.

I am able to send emails, but I won’t receive any (i’ve tried sending with a gmail, a hotmail and so…)

It migh be something I am doing wrong with my DNS records ?

Here is how it looks in cloudflare :

A example.com points to (my server ip)

A webmail.example.com points to (my server ip)

MX example.com mail handled by mail.example.com with priority 0

example.com is obviously remplaced by my domain name.

Should I replace in the MX record mail.example.com by webmail.example.com ?

Thanks for your help and for the great job you guys are doing with easyengine.

Cheers


#3

@MickMad I am glad that your problem is solved :smile:


#4

Hello @stuffexchange

Glad to know query is resolved. I am closing this support topic for now.

Feel free to create a new support topic if you have any queries further. :slight_smile:


#5