Blooger don't accept the new template


#1

Hi

I’ve tried to copy the code that the plugin generated’ but got this error message:

Your template could not be parsed as it is not well-formed. Please make sure all XML elements are closed properly.

XML error message: The value of attribute “dir” associated with an element type “null” must not contain the ‘<’ character.

Any idea why?

Thanks for your efforts


Google Search Console (webmaster tools) can't find instructions for redirection
#2

Hi,
You must revert your template into Classic mode and then select all the code from there and replace it by pasting code generated by plugin.
This point is already mentioned in #B section of this article http://bloggertowp.org/blogger-to-wordpress-redirection-plugin/


#3

Hi

 

I am having the exact same issue above even after reverting to the classic template. It seems like it could be an issue with blogger? Does anyone know how this can be fixed please?

Thanks

Peter


#4

Hi Peter,
There is not any issue with blogger.com template, you just need to revert the blogger.com template in classic mode, as mentioned in our article (follow this image) and paste the code generated by our plugin. It will work fine.

Thanks,
-Nitun


Code is giving parsing error in blogger
#5

Your article shows the old blogger platform. I reverted to classic widgets and set everything to default on the new platform but it still doesn’t work. Please can you show what to do using the new blogger platform.

Thanks


#6

If you are already using the classic template, then just replace the code of it with our plugin generated code. See the attached image.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4735/2012/09/Blogger-classic-template.png


Bad Request
#7

I’m using the code generated by the plug in. As I said, you are using the old blogger platform, which I can’t access. It makes no difference if I am on the classic template.


#8

Yes, I can understand it.
You can first revert the blogger.com new look into old interface and then try the entire process.
Thanks,


#9

I don’t think you can revert blogger back to the old platform, I have looked everywhere. If you know how that would be great but I don’t think there is any option to.


#10

Hey Peter,
You can revert the blogger account to old version. Under the settings options you can find that option. See the attached image.

Hope this helps you.
Thanks,

–Nitun

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4735/2012/09/Blogger-Template-181024.png


#11

thanks so much for your help, just found it.


#12

You are welcome!

 


#13

Now I have another problem! the main page redirects but not posts on google ranking. Do you know if I need to do anything else or have I done something wrong?


#14

You can check the instruction provided in this forum thread. Hope it will help you. Thanks,


#15

Please can you help, now no redirects seem top be working. I tried amending a redirect in my hosting site (tsohost) and now not even the old blogger domain is redirecting, it’s just stuck on searching for it. should I try re-adding the code again if I can get on blogger? The links you sent didn’t fix the problem for me of individual posts being redirected.


#16

First, how you imported the content from blogger.com to WordPress blog? I hope you have used WordPress default importer. And then tried our article and run fix.php file.
After that, hope you used our plugin for the redirection.
If you followed everything mentioned in above articles, then all is good. Now, the problem might be from the hosting side, if there is mod security is off, then you need to get help from hosting support team.
Thanks,


#17

I have the same XML error message: The value of attribute “dir” associated with an element type “null” must not contain the ‘<’ character.

And I can’t revert the blogger account to old version. See screenshot. Sorry, it in russian, [I’v switch everything i eanglish, but anyway this interface stay russian] but it possible to see that there no such option at all.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4735/2012/09/blogger-settng.png


#18

Go to Template section, scroll towards bottom of the page, and you will find the Revert to Classic template.
See the attached image.
Thanks,

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4735/2012/09/Selection_040.png


#19

О! Yes! Thanx!


#20