Your PHP installation appears to be missing the MySQL extension which is required by WordPress


#1

Performed “ee stack upgrade” yesterday and I’m now experiencing weird errors.

“Your PHP installation appears to be missing the MySQL extension which is required by WordPress.”

Some sites on the server are working perfect and others are now receiving this error. One of them is even a Wordpress install inside a subfolder of a working site and it’s broken.

also seeing this in places “This site can’t be reached”

Mysql is working fine and I all extensions are active. Any ideas?

thanks!


#2

It seems to be the PHP version from what I’ve put together. Is there an easy way to downgrade?


#3