Wp-admin password not created


#1

Dear All,

I have an error, as follow:

ee site create domainname.com --wp Adding repository for MySQL, please wait… Updating apt-cache, please wait… Installing packages, please wait… Downloading MySQLTuner [Done] Reload : mysql [Failed] Running pre-update checks, please wait… Setting up NGINX configuration [Done] Setting up webroot [Done] Downloading WordPress [Done] Setting up database Oops Something went wrong !! Calling cleanup actions … ‘ee_mysql_grant_host’

So, password not created yet. How next step to solve this error?

Thanks for a nice coorporation.


#2

This is presumably where the problem lies:

Reload : mysql [Failed]

i.e. MySQL is failing to start up for some reason.

What does the mysql log file say?


#3

@ixus Use following commands:

  1. ee stack remove
  2. ee site create example.com --php7 --wpsc --letsencrypt

#4

Thanks for all of your advise.

I already tried a sugestion from @PrashantVerma, and password of wp-admin already created. But can not login to https://example.com/wp-admin

So, any problem from my other domains occured, my web not published. And than I tried this command: ee stack restart My other domains was back normal, horey.

And then I tried create wordpress for new one domain and it has been successfully. I used command for it: ee site create newexample.com --wp Now, user name and password wp already created.

I am happy. Smile.

Thank you for nice solution! Iwan


#5