Wordpress Multisite Login Error


#1

First up all thanks to the guys responsible for the Easy Engine script, what a time saver!
I am hoping someone can help me with a Wordpress Multisite problem, I installed Multisite after easy engine with no problems, then I tried to install a backup of a live site using the WP Clone plugin.

After running the install I got an error message “WP Clone not suitable for Multisite”, now I cant login to any of the domains.

When I try to login the primary domain I get “problem loading page” and redirected to this URL : “http://mysite.info/wp-signup.php?new=mysite.info” Can I fix this by editing something or do I need a fresh install? I am a newbie and would very much appreciate help.

Thanks in advance


#2

@jims45

Refer: https://rtcamp.com/easyengine/docs/site-migration/


#3

Thanks for the fast reply, I will follow that tutorial next time. Do I need to destroy my droplet and start again or is there some way of rescuing my installation? Appreciate the help.


#4

@jims45

No need to destroy droplet.

Just delete site from new server and create it again

ee site delete example.com
# Only for WordPress Multisite (SubDomain)
ee site create example.com --wpsubdomain --wpfc
# Only for WordPress Multisite (SubDirectory)
ee site create example.com --wpsubdir --wpfc 

Now you can follow above tutorials


#5

Thanks for helping me out, was expecting to have to start over and re install everything!
I am learning fast but was struggling with Multisite. When I get my server up and running I will spend a few hours reading through the tutorials as I want to set up email, no more shared hosting!


#6

Hi @jims45

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#7