WooCommerce fetching wrong PHP version


#1

ee site info my.site outputs this

Nginx configuration: wp basic (enabled)
PHP Version: 7.0
Pagespeed: enabled
HHVM: enabled
SSL: enabled

But when I check the server status on WooCommerce it shows me this…

Any idea how to resolve this?


#2

I’m having the same issue. In my case upgraded PHP from 5.4 to 5.6, but WooCommerce Status still showing 5.4