Wildcard certificate - Challenge failed


#1

Hello Everyone!

I am trying to install a site with wildcard from letsencrypt since over a week now with no luck!
i tried all possible solutions but nothing is working.

the error is:

Warning: Challenge Authorization failed. Check logs and check if your domain is pointed correctly to this server.
Re-run `ee site ssl riding.in.th` after fixing the issue.
Warning: Failed to verify SSL: Challenge failed (response: {"type":"dns-01","status":"pending","url":"https:\/\/acme-v02.api.letsencrypt.org\/acme\/challenge\/PmyCYffxoVDNGpMzJfwgbO4JSWm17xG-HOZvZKB3NII\/11263307518","token":"XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX"}).
Warning: Check logs and retry `ee site ssl riding.in.th` once the issue is resolved.

I have made sure that the DNS TXT entries are exact: no luck.
I disabled nginx-proxy redirect file: no luck
I tried to search the logs: i can’t seem to find logs for LE
I tried to remove all old certificated and the authorization_challenge.json : no Luck

I am running EE v4.0.9 , Ubuntu 16.04.5, Digital Ocean.

Please help!


#2

The DNS challenge should have 2 TXT entries.


#3

Did you manage to fix this? I got this problem too.


#4

Unfortunately no, had switch to another system and not using EE anymore :frowning:


#5

Thank you for your answer. :slight_smile: