Why can not I install the mail server :ee stack install --mail


#1

root@user:/# ee stack install --mail Enter hostname [fqdn]:elidaprado.com.br PHP already installed MySQL connection is already alive Postfix is already installed Updating apt-cache, please wait… Installing packages, please wait… Oops Something went wrong!! Check logs for reason tail /var/log/ee/ee.log & Try Again!!!

log: Setting up spamassassin (3.4.0-6) … Setting up sa-compile (3.4.0-6) … Running sa-compile (may take a long time) Processing triggers for libc-bin (2.19-18+deb8u10) … Processing triggers for systemd (215-17+deb8u7) … Errors were encountered while processing: amavisd-new E: Sub-process /usr/bin/dpkg returned an error code (1) 2017-07-11 18:21:37,161 (INFO) ee : Oops Something went wrong!! 2017-07-11 18:21:37,161 (ERROR) ee : Check logs for reason `tail /var/log/ee/ee.


#2

It seems there is an issue with package repository. What is your operating system ?

But you should read easyengine tutorials about email configuration, because elidaprado.com.br is not a fqdn


#3

@virtubox Why do you say elidaprado.com.br is not a FQDN?


#4

Because FQDN is a subdomain like your.domain.tld. It could not be just yourdomain.tld.


#5