Where do I access my domain for newly installed wordpress


#1

I am trying to install wordpress using ee

Both the commands gives perfect result.

When I run this command

sudo ee site create iamsuraj.com --wp

It says

Setting up NGINX configuration [Done] Setting up webroot [Done] Downloading Wordpress [Done] Setting up database [Done] Installing plugin nginx-helper, please wait… Reload : nginx [OK] WordPress admin user : suraj WordPress admin user password : something Successfully created site http://iamsuraj.com

Now I am not sure where I can access the wordpress admin or anything.

I am doing it for the first time. I tried to access the admin tool as well, that doesn’t work either. I tried it like this http:/iamsuraj.com:22222

Please help.


#2

Your description of the problem leaves a lot to assume.

If I look at http://iamsuraj.com, a website shows up, but it is not a WordPress website. This would suggest that the correct IP address hasn’t been updated in your domain’s DNS. You definitely won’t be able to access the new WordPress website, “Easy Engine” created, without the correct DNS settings, or at the very least, some form of temporary proxy configuration.

This would be the same issue, when trying to access the admin on port 22222.

If you have a dedicated (static) IP Address for this website, you could try navigating to http://your-ip-address:22222 but this is still assuming an awful lot. Some hosting platforms, such as Google Developers Console, have firewall protections in place. In order to access the admin on port 22222, you may have to add an exception (or rule) to the firewall, to let traffic through, on that port.


#3

Hi @Suraj_Shukla

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#4