When will PHP7 become the default?


#1

EasyEngine says “PHP7.0 is experimental feature and it may not work with all plugins of your site.” I was wondering, will PHP7 become the default anytime soon?


#2

It will be the default as soon as there is a stable release of php7. -> http://php.net

But for wordpress is already fully compatible with it


#3