When trying to create a PHP database site, ee create site fails, whether using v3 or v4

Hi,

ee site create xyz.com --type=php --cache --admin-email=mschatportal@gmail.com --with-db --ssl=le --wildcard

Says " There was some error in starting services_global-nginx-proxy_1 container. Please check logs."

I tried V3 and that said some component was not downloaded and it was not avaialble.

With V4, this is happening. It is a lot of trouble now.