Welcome Page


#1

I created a wp using ee site create example.com --wp. But my site “some times” shows a Nginx Welcome Page. To fix I have to edit conf file of my site changing the listen 443; to 80 and changing again to 443. This works, but after some time my site is showing the welcome page again.

Sorry for my english.


#2

Try:

cd /etc/nginx/sites-enabled
mv default.conf zzz-default.conf
service nginx reload

(You must be root in order to run the commands above.)


#3

default.conf does not exists, then I tried with default but nothing happened.


#4

What does exist in /etc/nginx/sites-enabled?


#5

22222 default mysite.com


#6

okay, the correct command is:

mv default zzz-default

Did you issue the service nginx reload after moving the file?


#7

Nothing. Just the welcome page :confused:


#8

I found that my site does not load on my computer but load in others.


#9