Very new user connection problem


#1

Hi to everyone!

I’m a very new EasyEngine user I try to install on a Debian server and everything worked for a while.

Yesterday I tried to add some instructions to nginx in custom include file and all stop working. All the websites doesn’t respond anymore. The error message from the client are “Connection refused” (80 and 443 port)
I try to clear the nginx custom file, restart site even restart server but nothing change: “connection refused”

I check also the log, the docker give me the message that nginx php and even mariadb is up and running. I don’t know what I can do.

Please help me!

Thank you and merry Cristimas


#3

Ive been using EE since V2 and just installed V4, am completely lost as to the new setup with docker, and have the same issue, EE installed on a clean server… Unable to connect to new site… Dont even show nginx running or anything listening on port 80 or 443 with netstat -al

This is an insane codebase change to a method that makes little to no sense right now.