Version 3.0 doesn't work on WordPress 3.5.1 part 2


#1

Hi, I've installed rtPanel 3.0 in my fresh WP 3.5.1 install, manually!

With different ftp progs, Coda, I'm 100% sure that all files are on there...

But I get a constant error:

Warning: Invalid argument supplied for foreach() in /home/marcel/domains/funkblog.nl/public_html/nieuw/wp-content/themes/rtpanel/functions.php on line 37

Any idea?

Thanks!, M. van Lanen

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/4813/2013/05/error.png


#2

Hi, The error is due to incomplete download of rtPanel. You would need to re-install it properly. You could alternatively download it from github -> https://github.com/rtCamp/rtpanel/archive/3.0.zip


#3