Use more ram?


#1

I’m using wordpress with php7 and redis. I upgraded to Ubuntu 16.04LTS and now instead of using nearly all 16GB of ram now it’s only using 1.8GB.

Any advice on how to use more ram to increase the webserver’s performance?

thanks in advance.


#2

@FalconX1 You can edit /etc/redis/redis.conf to change maxmemory parameter to meet your desired size for redis. And for php7 you can edit /etc/php/7.0/fpm/php.ini to allow memory usage according to your need. By default we only use maximum 20% of the total available memory.

Thank you.


#3