Upload Media button not working


#1

I’m using Buddypress Media 2.13, Buddypress 1.71 and a subtheme based on bpdefault.

The upload media button doesn’t work much of the time under members/username/media and groups/groupname/media. Clicking on the upload media button does not open up the file selection dialog box. This failure isn’t consistent. It will normally (but not always) work when “upload” is selected but it will fail in most cases when photos, videos or music is selected.

This behavior happens across all browsers I have tested, although it isn’t consistent across browsers. At times the div with class “plupload html5” and the control input type=file control are not created. At other times, the div and control are created but the size and position properties for the div (top, left, height, width) are all set to 0.

I’ve disabled all plugins other than Buddypress Media and Buddypress. I’ve cleared my browser cache. The button still doesn’t consistently work.

Here’s one block with it not working:


Any assistance will be most welcome.


#2

Hi Patrick,

Could you post a link to your site?

Regards.


#3

www.doanything.com


#4

Hi Patrick,

I did visit the site, but it was in maintenance mode. Could you create an administrator account for me (saurabh.shukla@rtcamp.com)?

Although this will get solved as soon as we refactor the uploader, this has never been reported. We are very curious to find out why this is happening and if we can do something to prevent it.

Regards.


#5

Hello Saurabh ji,

Please can you solve this bcoz i have same problem.

The upload media button doesn’t work much of the time under members/username/media and groups/groupname/media.

This is working in my local perfectly. but when I upload in my site but its not working. can you check here.

Can you check here : http://spaninfoway.com/vijayuncle

Any help. Thanks in advance.


#6

push


#7

Hello Team, I am having the same problem. when I click on “The upload media button”, nothing happen. Did you guys find a solution? thank you


#8

Hi @brucedongcai@gmail.com,

I have replied you on the thread created by you.

Please check here.


#9

Hello… I just add this plugin to my webpage, but is not really working when i press the upload button. can somebody help me?.. the link is www.elparchestereo.com is in spanish by the way.

Thank you very much!


#10

Hello @stepha84,

Please once check it by activating WordPress default theme and also by disabling other plugins on your site to avoid any conflict.

Let us know if the issue still exist. Looking forward to hear from you.

Thank you.


#11

Hello

I’m enable rtmedia as see in attached file. When i’m click at media button, it don’t display sub_menu. It’s display only “Member Login”

Please help


#12

Hello @cookkoo,

Have you tried to test your site by disabling other plugins and activating one of the WordPress default themes?

Thank you.


#13

Hello pranalipatel

Thank you for your reply.

I am already test by your suggestion. But it still have the issue. Please help again. if you have time, i can create the Admin for you to login to look and help to fix.

Thank you


#14

Hi @cookkoo,

Kindly check once whether ‘Enable media in profile’ setting is set to ON from BuddyPress tab under rtMedia admin setting and let us know about it.

Looking forward to hear from you. Thank you.


#15

Hello pranalipatel

I’m already done as you suggest above, and still have the old issue. I’m contact with Kleo theme support.as i used their theme.and their suggesttion as below

MARCH 28, 2015 AT 13:45 As a test, I enabled the WP 2014 theme and the media page still didnt work so its not Kleo related. You need to contact rtMedia now: http://community.easyengine.io/c/rtmedia

Please help

Thank you


#16

Hello @cookkoo,

We have sent you private message regarding this.

Thank you.


#17

ii have same issue