Upload button doesn't work


#1

Hi my Upload button doesn’t work. When i try to upload i can select the image but it doesn’t upload.
Try it on your own

Thanks for your reply


#2

@axel-kindle-3 - Could you give a link to your site? Also have you tried this with a default theme. Normally it could be your theme’s styles causing an issue.


#3

this was a private reply with post_id 50316


#4

@axel-kindle-3 - I guess you are talking about the activity upload as you don’t have the media activated on your profile. Have you tried re-saving your permalinks and checked.

Other than that if it is working functionally on the default theme and not working on your theme, then you might want to contact the theme developer and inform them of this issue as I guess there is a theme conflict with rtMedia.


#5

Can you help me with theme conflict?


#6

@axel-kindle-3 - Sorry to say, that would be a little out of scope for the help and support that we can provide to the community. You could check your error logs and see what could be exactly causing the issue in your theme and even modify the css of your theme if that is causing an issue.

I would suggest you to contact the theme developer to get this issue rectified and notify them that it works with the default theme.


#7

Where can i get these error logs


#8

@axel.kindle.3 - That would depend on which server you are using. You should be able to find the error logs easily by googling the same.


#9

#10