Upload button and Add Activity button are not working


#1

I have recently set up a new website and I have noticed that the Upload media and Add Activity button are not displaying the upload information or boxes. You can still add media to an activity by clicking attach file but the loader box does not show nor is there any indication of the file being attached until you hit save.

The site is www.juiceandfeast.com. Thanks!


#2

Also I am the newly updated Kleo theme


#3

Hello @Peter1982,

To debug the issue first please once check it by activating WordPress default theme and also by disabling other plugins on your site.

If the issue still persists, please let us know about it.

Thank you.


#4

I have tried that but the theme I am using is Kleo which you advertise as working with rtmedia as a buddypress based site. I have tried deactivating all the plugins but cannot get to the bottom of it. I actually never tested the plugin as the site is only a week old so I have no idea if it ever worked.

Basically the drop down upload menu that appears normally when you click attach file is not present and the upload media button in a media section just moves about 20 pixels down then jumps back up nothing else happens


#5

Hello @Peter1982,

We have sent you private reply regarding this issue, please continue further discussion over there.

Thank you.


#6

Hello @Peter1982,

As per our discussion in private message, this issue has been resolved.

I am closing this thread now. Feel free to create a new thread if you have any other issues or doubts.

Thank you.


#7