Upgrading to 4.10 fails, can't renew SSL


#1

Hi there,

Hope someone can help. I have been trying to upgrade to 4.0.10 from 4.0.2 so I can renew the SSL from Let’s Encrypt but I am getting the error message:

     Error: Encountered error while processing remove-global-ee-containers in EE\Migration\ChangeGlobalServiceContainerNames::remove_global_ee_containers. Exception: Unable to remove global service containers
     Error: Errors were encountered while processing: 20181225063950_service-command_change_global_service_container_names.php                              
     Unable run change-global-service-container-name migrations.    

I have tried upgrading through the nightly build but no luck either.

Any help would be appreciated.

Thanks