Update couple weeks ago broke my uploads


#1

Been trying to fix my uploads for a couple weeks! found that disabling RTmedia has solved my problem Worked with older versions of rtmedia before this last update. any ideas? the uploads would not finish using cmdm download manager after your update. thanks


#2

Hello @randr,

Could you please once try re-saving permalink structure?

Here is the document which can guide you further - https://rtmedia.io/docs/troubleshooting/solve-404-page-not-found-error-media-tab-buddypress/

Thanks.


#3

Yeah did that still was not working. As a matter of fact I could not upload a large file at all using safari but can now with disabled.


#4

Hello @randr,

Could you please confirm if you get the same issue when other plugins on your site have been disabled? It will help you to debug the cause by avoiding possible conflicts.

Thanks.


#5

Only conflict was rtmedia and cmdm download manager


#6

Hello @randr,

Are you facing any JavaScript error in browser console or server errors in server error log while uploading the media?

Thanks.


#7

No errors. Even host could not see any server errors while uploading. But with rtmedia disabled uploads are indeed working again

Thank You,

Jason Rosenstiel Service Technician

Email: jason@randrcomputers.com Cell: 612-328-7882 Work: 763-712-1463 www.randrcomputers.com


#8

Hello @randr,

We tried testing rtMedia with CM Download Manager plugin but couldn’t reproduce the issue.

Have you checked if the media files are getting stored by CM Download Manager on your server? Please, cross-check the path where it is storing the media on the server.

Thanks.


#9