Update 3.1.3 Broke My Site


#1

update 3.1.2 fixed my template'ing issue, but now when I log out of my site with the new update, I receive the following errors:

enter image description here


#2

Sadly 3.1.2 didn't work well on my site so I reverted back to 3.1.1.

3.1.3 doesn't improve things sadly It breaks my test site too with errors relating to:

Warning: Cannot modify header information - headers already sent by (output started at.........................../buddypress-media/app/main/controllers/template/rt-template-functions.php:1) in .......................includes/pluggable.php on line 875

Rolling back to 3.1.1 fixes it.

Richard


#3

This issue has been resolved in the latest version 3.1.4


#4

Tested and the latest update 3.1.4 fixed the 3.1.3 update issue! Thanks!


#5