Unstable rtmedia , CSS crashes 8 times of 10


#1

Hi,

I’m currently developping a project wich need a powerfull private gallery per user. That’s why i’m here cause i’ve tested EVERYTHING (even non-supported plugins) and yours is far the best.

I’m planning to buy rtMedia Pro & The one for Instagram unfortunatly i’m stuck by a weird problem.

Sometimes, RT media is crashing and appears without any css or structure and the options are completely screwed. Same when i’m clicking on an uploaded image… but not always! It works sometimes, just to display Albums or List of pics (that’s all , the rest is always crashing)

Here’s my configuration :
(Note that i’ve already tried with a themeless wordpress with no plugins except Buddypress and Rtmedia)

Home URL http://macollectiondeshoes.com
Site URL http://macollectiondeshoes.com
PHP 5.3.27
MYSQL 5.1.63
WordPress 3.7.1
BuddyPress 1.8.1
rtMedia 3.2.7
OS Linux
Imagick Not Installed
GD bundled (2.1.0 compatible)
[php.ini] post_max_size 8M
[php.ini] upload_max_filesize 2M
[php.ini] memory_limit 256M
Installed Plugins BB User List by Juri Hudolejev version 0.2,
bbPress by The bbPress Community version 2.4.1,
BP Profile Search by Andrea Tarantini version 3.5.2,
BP Profile Widgets by Slushman version 0.4.2,
BP Webcam Avatar by Vardi , michaelvar version 0.8,
Breadcrumb NavXT by John Havlik version 4.4.0,
BuddyPress Activity Plus by Ve Bailovity (Incsub), designed by Brett Sirianni (The Edge) version 1.5,
BuddyPress Custom Profile Menu by Sensible Plugins version 1.3.4,
BuddyPress Facebook by Samuel Costa version 0.3,
BuddyPress Google Plus by Charl Kruger version 1.1,
rtMedia for WordPress, BuddyPress and bbPress by rtCamp version 3.2.7,
Buddypress Social by Charl Kruger version 2.0,
BuddyPress Barre d’outils by David Decker - DECKERWEB version 1.6.0,
BuddyPress by The BuddyPress Community version 1.8.1,
Contact Form 7 by Takayuki Miyoshi version 3.5.4,
CubePoints Buddypress Integration by Tosh Hatch version 1.9.8.9,
Extension BBcode Bata by jianmingyong ( Yong Jian Ming ) version 1.2,
Hello Dolly by Matt Mullenweg version 1.6,
LS Buddypress Activity plus tabs extension by Lena Stergatu version 2.7,
Mass Messaging in Buddypress by Eliott Robson version 1.1.5,
WooCommerce by WooThemes version 2.0.19,
WordPress Social Login by Miled version 2.1.5,
WP User Frontend by Tareq Hasan version 1.2.3
Theme Name Klein 2.0.2
Theme Version 2.0.2
Author URL http://themeforest.net/user/dunhakdis
Template Overrides themes/klein-2.0.2/rtmedia/media/album-gallery-item.php,
themes/klein-2.0.2/rtmedia/media/album-gallery.php,
themes/klein-2.0.2/rtmedia/media/album-single-edit.php,
themes/klein-2.0.2/rtmedia/media/media-gallery-item.php,
themes/klein-2.0.2/rtmedia/media/media-gallery.php,
themes/klein-2.0.2/rtmedia/media/media-single-edit.php,
themes/klein-2.0.2/rtmedia/media/media-single.php,
plugins/buddypress-media/templates/media/uploader.php
Total Albums 2
Total Photos 10

I opened my project in order to see what i mean

Normal user profile : http://macollectiondeshoes.com/members/admin/
RTmedia Tab :
macollectiondeshoes.com/members/admin/media/ (if it appears correctly just reload the page

You noticed that most parts are in french, i can put it back in english if it’s necessary.

Do you have any idea ? What to do to solve it ? May you help me ? For how much ?

Thanks for any help

Attachment Link(s):


#2

@yiolo - So you are saying that the same issue occurs with the default theme and all the plugins deactivated?

Also looks like you have overridden rtMedia templates in your theme. Could you try removing the template files and checking once?


#3

@joshua - Yes, even with Twenty Eleven or Twenty Ten basic templates, I’ve got the same issue.
I will try with all my templates files removed this afternoon and come back to you.

Thank you for your fast answer.


#4

Hi @Joshua,

I’ve just tried with a fresh install of Wordpress, on the same server, nothing except 3.7.1 Wordpress with BuddyPress 1.8 and RtMedia (latest version) Still the same thing. I’ve tried to test on Wamp (local) still the same problem.

I saw around the support forum that’s some people express the same problems.

If i pay the premium access, do you install the plugin for me and solve my problem ?

Regards,
Thomas


#5

@yiolo - That is really strange. Do you have a development server where you could activate rtMedia plugin and give us admin credentials to? We would need to check it out and debug what could be causing the issue. Most probably it looks like a server related issue to me.


#6

Okay, here are the news. I’ve just reinstalled a fresh Worpdress with Buddypress, nothing but rtmedia on local Wampserver (2.2) with CURL and REwrite extensions installed and it WORKS FINE.

Unfortunatly, can’t find the answer for the online version. I’ll try to make a FTP and Admin accesses to my online version asap. I’ll also try another server, if it works, i wont go any further but on the new one.

My main server is a Grid from Mediatemple (thought it was great but it’s slow as hell these days, it might come from here) and the other one is a simple shared server from OVH.

Good to see your plugin working anyway. Really nice job!


#7

@yiolo - Thanks for the appreciation. You may want to discuss this issue with your server guys and see if they know what could be causing it.


#8