Unable to update some packages related to EasyEngine


#1

I have been getting some errors lately with trying to update the available packages.

Like the examples below:

E: Failed to fetch http://sfo1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu/pool/main/m/mariadb-10.1/libmysqlclient18_10.1.27+maria-1~xenial_amd64.deb 404 Not Found [IP: 198.199.99.226 80]

Anyone else experienced this issue when running apt-get upgrade?

Should I start looking at other options to replace ee?


#2

From time to time this mirror at DigitalOcean goes nuts. I don’t see any reason to panic, but if you think you can’t wait for the mirror to heal, then perhaps you better find an alternative best suited to your needs and desires.


#3

It’s not that, been using ee for almost 1 and 1/2 years and I like it but with recent errors it seems like it’s a dying project. Or is there any new updates from the makers?


#4

You should follow the Github project. Really.


#5

Hey @Francisc_Furdui

Yes, sometime DO thrown this mirror errors… :confused: :confused:

Its ok but why you want to upgrade instead of update. Because Ubuntu 16.04 is the LTS One not the 17.04. Which Ubuntu version do you use 16.04 (Xenial) or 17.04 (Zesty) ??

Here is the official repository of DO and EasyEngine.

http://sfo1.mirrors.digitalocean.com/ http://download.opensuse.org/repositories/home:/rtCamp:/EasyEngine/


#6