Unable to update php.ini

I cant change php.ini, or better writing, anything I change in php.ini is not reflected in server.
I have changed files in /opt/easyengine/sites/www.website.com/config/php/php (php.ini, php.ini-production, php.ini-development) and /opt/easyengine/sites/www.carlosfprocha.com.vc/config/php/php/conf.d/custom.ini, but it simply doesnt matter, as changes are not reflected.
Where should I be changing it?

My personal experience is that changes in the custom.ini file work and persist across updates. But I have always had to restart the entire stack for the changes to be recognized. It should be as simple as reloading the sites containers, but a restart seems to be required.

There are also a very limited number of ini options that can be placed directly in the wp-config.php or the functions.php file of your site. I have used the following in a sites functions.php in the past as a quick fix for out of memory or max upload issues.

@ini_set( ‘upload_max_size’ , ‘720M’ );
@ini_set( ‘post_max_size’, ’64M’);
@ini_set( ‘max_execution_time’, ‘180’ );

Hope you figure out why they are not working in your case and hope some of the above helps.