Unable to update ee. Still stuck with v. 1.2.1 and want latest


#1

Hey guys and gals.

I’m looking to get everything up to date with the latest ee version, and I’m on 1.2.1. I want 2.0 (and then I’ll keep up to date and update regularly). However, when I use the command “ee update” in terminal, I get the following message:

Checking EasyEngine Update, Please Wait...  
/dev/fd/63: line 1: Not: command not found

What is the sequence of commands that I have to enter in order to get up-to-date with everything properly? Thanks!


#2

Hey guys… Looks like I failed to spot this:

Because I didn’t see it, I never did the second command “source”.

Now that I’ve followed that quick deal, everything seems to have updated just fine to 2.0.1

However, I’ve notice that my var/www/ folder doesn’t have the 22222 folder that my newer droplets do. Does this means things aren’t updated all the way? Thanks


#3

Hi,
Please provide us log file to know why 22222 is not there

  
cat /var/log/easyengine/*  

#4

after running ‘ee stack install’ - folder 22222 is there now. Is this where I put my SSL cert? How does this work with my domain(s)?


#5

@oldschool101,

22222 is the port to access admin tools. check wiki to know more.

To use SSL refer this.


#6

Hello @oldschool101,

I hope your query is resolved. I am closing this support ticket for now.

Feel free to create a new support ticket if you have any queries further. :slight_smile:


#7