Unable to Query Database


#1

I just updated my Ubuntu 14.04 server to easyengine 3.5.4 and now every time I run sudo ee anything I’m left staring blankly at a red message saying Unable to query database.

I thought it might be that my database is out of sync; however, even after I run `sudo ee syncs I receive the same error.

Any thoughts on how I can salvage my install?


#2

Is there a way to just delete the database (with a backup of course) or simply reindex it?


#3

did you find any solution for this?


#4

I had similar issue Upgrade to 14.04 and receiving python error

Try running :

$ sudo rm /usr/local/bin/ee

$ sudo wget -qO ee rt.cx/ee && sudo bash ee


#5