Unable to login to admin-tools


#1

I m unable to login to my site.com/ee-admin/pma and used the credentials I got after using ee auth list global I also tried using the DB user and DB password which also didn’t work.

I also tried to log in with Ufw disabled with no luck.


#2

Did you enable admin-tools first with ee admin-tools enable?

Also, what type of site are you creating? WordPress, HTML or PHP?


#3

Yes I have enabled it and its a wordpress website.

I want to assess the PhpMyAdmin as I want to disable https on my wordpress website.
I m getting ERR_CONNECTION_REFUSED error on my website, The ee info shows that ssl is disable but there’s a force https redirect I thing may that what causing the problem. Is there any way to disable the force redirect?

I also tried to create a temp wordpress website and tried to use the admin tools its not working there either, The login dialog just closes and reopens.


#4

@kirtan just find out that the ee-admin folder inside htdocs is empty, is it normal? and this is the same with the other website.


#5

@Prateek_Mishra Yes that is normal.

About not being able to login and the force redirect that you mention. Can you please run the following command and share the resulting URL? It will help us debug your issue.

more /opt/easyengine/services/nginx-proxy/conf.d/* | cat | curl -F c=@- https://ptpb.pw/


#6

I was able to login to wordpress, and then used updraftplus to restore my website files. Since my website had ssl enabled (the website I want to transfer from v3 to v4) after restore there is force redirect and that why I wanted to use PhpMyAdmin to change the website link temporarily but I’m not able to access ee-admin. I also tried to define site url in wp-config but thats not working.

Currently I’m planing to delete and recreate the website on v4 will ssl enabled and see if it will work.


#7

You can also change your site URL via wp-config.php

define( 'WP_HOME', 'http://example.com' );
define( 'WP_SITEURL', 'http://example.com' );

#8

The problem is still there after I fresh installed EE v4 on a new server. When I click on the sign in button the dialog box closes and reopens.