Unable to install EasyEngine, exit status 2


#1

Hello,

On Ubuntu 16.04 and 18.04 I am getting the error “Unable to install EasyEngine, exit Status 2” when trying to install v4.

Please see screen shot.

Thank you


#2

I have same problem on fresh new vps.


#3

Are you guys sure you are trying to install EEv4?

I found this issue with EEv3; @mriyam.tamuli said he fixed the issue after a few minutes, but I also posted a workaround:


#4

Problem on v4 install, also try install manual but no difference


#5

Digital Ocean, Ubuntu 18,04, new droplet

  1. wget -qO ee rt.cx/ee && sudo bash ee
  2. easyengineFAIL

#6

Sorry for the inconvenience caused. We were going through a major update and switching GitHub branches. Thus there were issues between the installation of v3 and v4.

@portofacil @markedquery @HyperSport @ss66 I have just verified that it is working properly now. Thanks a lot for reporting the issues.

@portofacil you will not require the workaround. Try the below-given installation step again. There was issue with it till now. It has been fixed.

# To install EE v3:
wget -qO ee rt.cx/ee && sudo bash ee
# To install EE v4:
wget -qO ee rt.cx/ee4 && sudo bash ee

#7

Hello,

Thank you for the update @mrrobot47! I was able to successfully set everything up. I will start exploring v4.

Thank you