Ubuntu 15.10


#1

Hi everybody! :slight_smile:

I would like to know why does easyengine works on Ubuntu 12, 14 and 16, but not on Ubuntu 15.10?

And if it’s possible to make it work on Ubuntu 15.10?

Thank you! :smiley:


#2

Don’t count on this, mate.

I’m curious: why do you need EE on Ubuntu 15.10? Wouldn’t be easier to update your server to Ubuntu 16.04?


#3

@portofacil I wish I can. However, I can upgrade the distro (service provider limitation).

I’m just curious what does the 15.10 have that ee doesn’t run on it, but does with 12, 14 and 16.

Thanks for your answer, mate! :slight_smile:


#4

Change service provider, then. 15.10 is not even an LTS.


#5

That would solve a lot. However it’s not possible :-/


#6

Hi @desarrollos I wonder why do you want to stay on 15.10 when it has reached end of life on July 28 2016 exactly a year ago. Have a look at this: https://lists.ubuntu.com/archives/ubuntu-announce/2016-July/000210.html

On a sidenote: easyengine only supports Ubuntu LTS 12.04,14.04,16.04,debian and wheezy. It is not that there’s some special case for 15.10, or it couldn’t be made to work with a hack. It is just not a good idea to do this.


#7