Turn off caching for a subdirectory


#1

Hi, I have installed EE using the -wpfc option to activate FastCGI caching.

How do I turn off all caching for a subdirectory I have created at:

/var/www/SITE.com/htdocs/LP/

The subdirectory is /LP/.

I would like all caching (PHP and others) to be turned off for files in this subdirectory only.

Thanks, Alex


#2

Try including

		if ($uri ~ "/LP/") {
			set $fastcgi_skipcache 1;
		}

in your nginx config. It will work if you really use factcgi cache.


#3