Translations not working anymore!


#1

After updating to latest version of RTMEDIA, all translations stopped working. I uploaded language file again to a folder:

/www/wp-content/plugins/buddypress-media/languages

I uploaded both files just in case (rtmedia-fi_FI.mo and rtmedia-fi_FI.po).

Nothing happens! I hope that someone has some ideas how to help me :slight_smile:


#2

@miikka, can you tell me what constant is set for ‘WPLANG’ in your wp_config.php file?

You can also submit your translation for rtMedia here -> https://rtcamp.com/translate/projects/rtmedia

Check this link for how to submit translations -> https://rtcamp.com/rtmedia-translation/


#3

define(‘WPLANG’, ‘fi’);

I have tried: rtmedia-fi, rtmedia-fi_FI and rtmedia_fi. Nothing works :frowning:


#4

@miikka, Can you please check whether it works properly by changing the WPLANG for other language?

Use this line to define WPLANG define(‘WPLANG’, ‘fi_FI’);


#5

I tried define(‘WPLANG’, ‘fi_FI’);. Not working and it breakes all other plugins and theme-language files :frowning:


#6

I tried to change wplang to ro_RO … nothing happened, still in english.

This is very strange, because previous version of rtMedia worked perfectly with translations. Odd…


#7

@miikka,
is only rtMedia translation not working or your whole site’s translation not working?
Also, check by deactivating rtMedia whether translation on your site works or not.


#8

#9