[Theme: Sweetdate] 'Drop Files Here' doesn't go away


#1

I’m having problems with rtMedia and the Sweetdate Themeforest theme, in the activity feed, where you post updates, theirs this message over there:

Drop files here

Upload will start only after you enter content and click Post Update.

But this message is constantly there, it doesn’t only pop up when you hover an image above the box, or click a button. So basically, I have the text above always written below the place where you post updates and it’s not very nice. Can you please give me a solution for this?

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/57510/2014/02/Capture.png


#2

Please check rtMedia with WordPress default theme and with other plugins disabled. It may be theme issue. Is there any js error you are facing?


#3

Im using version 2.3.1 of the Sweetdate theme and they promise that rtMedia is integrated into the theme. So I dont think it's the theme. I also deactivated any Activity Feed related plugins and it still doesn't go away.


#4

Also, im not facing any js errors.


#5

@yeshourun-rotstain, can you please check it with WordPress default theme? It is our standard procedure to first check plugin with WordPress default themes. Many times it is theme issue and wastes our time in debugging the issue.

So, I suggest you to please check rtMedia with default theme and let us know if that works or not.


#6