The secret passphrase in configuration (blowfish_secret) is too short


#1

Hi,

I get this error. “The secret passphrase in configuration (blowfish_secret) is too short.”

Phpmyadmin is located: /var/www/22222/htdocs/db/pma/phpmyadmin-STABLE

Whether the config.sample.inc.php is edited to add a password or it’s renamed to config.inc.php, phpmyadmin still displays the same error regardless.

I have uninstalled and reinstalled many times. Please help.

Thanks.


#2

I believe to have solved the situation.

If anyone is reading this and confused to fix the error themselves, Edit the config file in “/var/www/22222/htdocs/db/pma/”

NOT

“/var/www/22222/htdocs/db/pma/phpmyadmin-STABLE”


#3