The plugin doesn’t seem to work after installing


#1

Hello

I just install on wp 4.01

  • sweet date
  • buddy press and rtmedia when i want add picture on album by download on the album the result is: i have the name of imageon the album but the image is not displayed.

#2

Hi @Patrick_Olivier,

I don’t get it what exactly is your issue, can you give me some more details?

Thank you.


#3

thank you for your reply,

my debug info:

Home URL 	http://loonao.com
Site URL 	http://loonao.com
PHP 	5.5.9-1ubuntu4.5
MYSQL 	5.5.40
WordPress 	4.0.1
BuddyPress 	2.1.1
rtMedia 	3.7.21
OS 	Linux
Imagick 	Not Installed
GD 	2.1.1-dev
[php.ini] post_max_size 	8M
[php.ini] upload_max_filesize 	128M
[php.ini] memory_limit 	256M
Installed Plugins 	bbPress par The bbPress Community version 2.5.4,
BlackBox par Grzegorz Winiarski version 0.1.3,
rtMedia for WordPress, BuddyPress and bbPress par rtCamp version 3.7.21,
BuddyPress par The BuddyPress Community version 2.1.1,
MarketPress par WPMU DEV version 2.9.5.8,
Paid Memberships Pro par Stranger Studios version 1.7.15.2,
Q&A - WordPress Questions and Answers Plugin par WPMU DEV version 1.4.3.7,
Revolution Slider par ThemePunch version 4.6.0,
WordPress Chat par WPMU DEV version 2.0.8.8,
WordPress Console par Jerod Santo version 0.3.9
Theme Name 	Sweetdate Child
Theme Version 	
Author URL 	http://seventhqueen.com
Template Overrides 	plugins/buddypress-media/templates/media/album-gallery-item.php,
plugins/buddypress-media/templates/media/album-gallery.php,
plugins/buddypress-media/templates/media/album-single-edit.php,
plugins/buddypress-media/templates/media/media-gallery-item.php,
plugins/buddypress-media/templates/media/media-gallery.php,
plugins/buddypress-media/templates/media/media-single-edit.php,
plugins/buddypress-media/templates/media/media-single.php,
plugins/buddypress-media/templates/media/uploader.php
Total Albums 	3
Total Photos 	1

and in my profil page i have screenshot

The image is uploded but don’t display

thank for your help !


#4

Hi @Patrick_Olivier,

Please once check with WordPress default theme and other plugins disabled.

Thank you.


#5