Syntax error on update to version 1.2.2


#1

Today when i updated to version 1.2.2 of ee, i notice a syntax error message. Is this message any cause for concern?

Would You Like To Update EasyEngine To 1.2.2 (y/n): y
EasyEngine (ee) Update Started [Tue Mar 18 16:31:37 EDT 2014]
Updating EasyEngine (ee), Please Wait…
Restarting Nginx & PHP5-FPM Configuration, Please Wait…
For EasyEngine (ee) Auto Completion Run Following Command
source /etc/bash_completion.d/ee

EasyEngine (ee) Updated Successfully
/usr/local/sbin/ee: line 2248: syntax error near unexpected token (' /usr/local/sbin/ee: line 2248: echo -e “\tupdate:\t Update EasyEngine (ee)\t”’


#2

@r1ckd33zy

You can simply ignore anything after the EasyEngine (ee) Updated Successfully This issue #134 is also fixed in the latest release.

See the changelog: https://github.com/rtCamp/easyengine/releases/tag/v1.2.2


#3

Thanks


#4

@r1ckd33zy

I am marking this issue as resolved and closing it for now.

If you face any other issue, feel free to use our support forum again. :-)


#5