Submit button not showing up in Forum


#1

I bought a beautiful theme from Parallalus, Salutation, and after six months of trying to make it work (loaded with glitches!), I decided to go for your theme especially because I wanted to use your BuddyPress Media plugin. Most things seem to work, but there are a couple of key areas that are not: the forum!

Participants can see the threads, but have no way to comment. As an admin, I have been rolling along adding new topics, but they can't respond. They can in the general area of a group, but not in the topic area of the group forum. (I have disabled the sitewide forums and we are only using forums for groups).

I had also hoped that the BuddyPress Media plugin would work on the forums, but it doesn't seem to. Here's our site: http://www.tafaforum.com/


#2

A bit of feedback on the theme: some of the font sizes and avatars are so tiny that we can barely see what they are. Many of us have tired, old eyes and need things to be as easy to see as possible. One of the members is going to work on the CSS, but when you do future updates, please keep this in mind and make everything much bigger... Or, somehow give us the option to choose that as a feature.


#3

Hi, I couldn't register on your site to check out the issue. For people to participate in a group forum they need to join the group first which is a default behavior. Are you telling that participants are not able to comment even after joining the group?

Also we are on the verge of shifting rtPanel to Foundation, which should take care of issues such as font-size and all.


#4

Thanks for responding, Joshua. I just checked and yes, the ones that are reporting the missing button have joined the group. I also don't see the Attachment, Choose File button as seen on this forum, which comes from the BuddyPress Media plugin, right? I'm attaching the view that I have as an admin.

We are doing a member import as when we tried to have the registration open to all, we got spammed big time with non-members. But, I can add you as a participant if you send me your email. I have a contact form on my website: www.rayela.com.

How long will it be before you transition to Foundation? I have a member who was going to help with the CSS, but if this is happening soon, I'll tell her to hold off so that we can see what the new platform looks like. Exciting!


#5

Hmmm.... I tried to attach the file, but it didn't take...


#6

Can somebody please tell me what to do about this? Our members cannot use the forum until this is resolved. I also have the buddypress media plugin installed and it does not show up on the forum. It seems to me like our forum should look pretty much the same as this one, right?

I am so tired of these things not working and had hoped that by going to your theme we could move ahead with things, but once again, we are stalled...


#7

Hi, Have you tried checking the functionality after deactivating all the other plugins. Mostly some other plugin must be conflicting.

rtPanel Foundation is still in the starting stages. You could subscribe to the rtPanel feed to get updates regarding this.


#8