Stack install Error


#1

Hello,

I am new to ee … I just installed ee and when trying to install Stack, I am getting this error. Can someone help me how to resolve this.

root@pro:~# ee stack install
Postfix is already installed
Adding repository for MySQL
Adding repository for Nginx
Adding repository for PHP
Error occurred while executing command

This seems to be the relevant log. But I just don’t know how to fix it.

2015-02-14 17:09:50,553 (INFO) ee : Adding repository for PHP
2015-02-14 17:09:50,553 (DEBUG) ee : Adding ppa for PHP
2015-02-14 17:09:50,553 (DEBUG) ee : Running command: add-apt-repository -y 'ppa:ondrej/php5'
2015-02-14 17:09:52,205 (DEBUG) ee : Unable to execute command add-apt-repository -y 'ppa:ondrej/php5'
2015-02-14 17:09:52,206 (DEBUG) ee : 'ascii' codec can't decode byte 0xfd in position 287: ordinal not in range(128)
2015-02-14 17:09:52,206 (ERROR) ee : Error occurred while executing command

Thanks for your help :slight_smile:


#2

Hello @Umair,

This is know issue with EE 3.0.2, we all ready fixed it,we are also fixing some more type of bugs in EE 3.0.2, I hope we will release EE 3.0.3 in a day or two


#3

Hi @Umair

As this issue has been fixed, I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#4