Split: Page not found – rtMedia 3.0.6- Buddypress1.8 on WordPress 3.5.2


#1

I have followed to post and it has now gone from page not found to finding page after I reset permalink. The page it finds now is blank and the sidebar has moved to nearly center of page

PHP 5.3.24 MYSQL 5.0.96 WordPress 3.6 BuddyPress 1.8.1 rtMedia 3.0.13 OS Linux Imagick ImageMagick 6.5.4-7 2012-05-07 Q16 OpenMP www.imagemagick.org GD bundled (2.0.34 compatible) [php.ini] post_max_size 33M [php.ini] upload_max_filesize 32M [php.ini] memory_limit 64M


#2

Also the media button (uploads) on other pages does nothing. Profile page one is blank with nothing on it. (buttons etc)


#3

@ladyp - have you tried checking it by deactivating the other plugins and switching to a default theme. If it still doesn't work after doing that, a link to your website would be helpful.


#4

this was a private reply with post_id 45159


#5

@ladyp - Unfortunately, that would be the only way to debug this issue. You could put up a "Down for maintenance" notice on your site using a suitable plugin, while you deactivate the other plugins one by one until you find the responsible plugin.

If you are worried about the downtime then another alternative would be to setup up a local copy of your site and test the same on it.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.