Some issues after updating easyengine


#1

Hello,

I am experiencing couple of issues after updating easyengine to latest version.

  1. I can not create new site anymore using ee site create command. wp installation fails on database part mentioning “did not specify any user name”. Again if I want to remove the failed installation and choose database removal as No it removes the webroot. But when I run ee site list, site name still shows up in the list.

  2. I can not use admin tools anymore. I found out there is a webroot directory for 22222 but no nginx configuration is there either in sites-available or sites-enabled.

thanks in advance.


#2

Ok, no 1 is solved by updating .my.cnf file accordingly. But I can not either delete or recreate the failed installation. For example I tried to remove my site manually by deleting webroot and nginx configuration from sites-available and sites-enabled and then reload the nginx configuration. The site still appears in the site list. and I am not being able to recreate it. How can I remove a site completely so that it doesn’t appear in the site list and I can recreate it ?


#3

@xihad76

I guess you had problems with the credentials in your .my.cnf which you have resolved.

Now you have removed everything . run ee site delete example.com. this will delete entry in ee database and thus it will not list in ee site list


#4

Hi @harshadyeola : thanks for replying.

Can you please give me advice on how can I resolve the second issue?


#5

@xihad76

with ee stack install --admin you will be able to resolve your second problem.


#6

Hi @xihad76

I hope your query is resolved. I am closing this support topic for now.

Feel free to create a new support topic if you have any queries further. :slight_smile:


#7