[SOLVED] Ssl nginx error (ssl_stapling)


#1

hey there guys

im trying to access my site and im getting the usual google chrome privacy error site so there is osmething wrong with the ssl… i thought… i tried to bypass but it says,

You cannot visit xxx.com right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.

so i can’t even get my site on?

i tried to disable the ssl then reactivate it

but i get the following error

Type the appropriate number [1-3] or any other key to cancel: 2
Using Existing Certificate files
Let's Encrypt successfully setup for your site
Your certificate and chain have been saved at /etc/letsencrypt/live/mahirhoca.com/fullchain.pem
Configuring Nginx SSL configuration
Adding /var/www/mahirhoca.com/conf/nginx/ssl.conf
Adding /etc/nginx/conf.d/force-ssl-mahirhoca.com.conf
Added HTTPS Force Redirection for Site  http://mahirhoca.com
Creating Cron Job for cert auto-renewal
Reload : nginx     [Failed]
service nginx reload failed. check issues with `nginx -t` command'
`indent preformatted text by 4 spaces

root@mahirhoca:~# nginx -t
nginx: [warn] "ssl_stapling" ignored, issuer certificate not found
nginx: the configuration file /etc/nginx/nginx.conf syntax is ok
nginx: configuration file /etc/nginx/nginx.conf test is successful
root@mahirhoca:~# 

any ideas?

how can i fix this?


#2

Anyone?

please?


#4

Please post content of your /var/www/tovp.org/conf/nginx/ssl.conf file.


#5

I see the website works now, is that correct? Otherwise you should stop nginx service and then try updating your SSL cert. I think there’s still a bug in the integration of easyengine and Let’s Encrypt and auto-renew doesn’t really work. I had the same problem before


#6

You may also need to restart nginx service.


#7