[SOLVED] Site create command failing


#1

All of a sudden I cannot create sites anymore.

sudo ee site create mysite --wpfc

Gives result:

No section: 'client'

Running EasyEngine 3.04 on Ubuntu 14.04.2

Please advice.


#2

Try without sudo - ee site create mysite.com --wpfc


#3

Issuing the command without sudo unfortunately gives the same result.


#4

I there any way to troubleshoot this error? Cant find anything in the ee logs.


#5

Hi @zamson,

will you plz give me output of this command,

tail -f /var/log/ee/*


#6

@zamson

Please check you .my.cnf file is proper


#7

output of log is

==> /var/log/ee/ee.log <==

==> /var/log/ee/install.log <== Finished processing dependencies for ee==3.0.4

For EasyEngine (ee) auto completion, run the following command

source /etc/bash_completion.d/ee_auto.rc

EasyEngine (ee) installed successfully EasyEngine (ee) help: http://docs.rtcamp.com/easyengine/

I discovered every ee command is failing not just site create

@harshadyeola thanks I’ll check the my.cnf


#8

@harshadyeola the my.cnf had [mysqldump] and login details, changed it to [client] and now everything works again!

thanks for helping me out, keep up the good work!


#9

Hi @zamson

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#10