[SOLVED] Missing Database and User


#1

Hi everybody!

I just created a website with this command:

sudo ee site create domain --mysql

I then logged in to the database with root over SSH with the program Navicat. Login in was no problem and my WP database was there but the database of the newly created not WP site is not there and the new user is not in the user data of the mysql database.

Any solution to this? Is this my fault?

Kind regards, Koen


#2

It is fixed.

The command didn’t work with SUDO…

I had to be ROOT so I used sudo su, then it worked.


#3

Hi @KoenLemmen,

Thanks for raising this issue. We will fix this issue in up comming release.

Regards,

Shital


#4

@KoenLemmen

I am unable to reproduce the issue.

Some suggestions did you try copying .my.cnf file to users home directory.


#5

Hi @KoenLemmen

This issue has been resolved and the fixed version will be out in next release.

Thanks for reporting this issue.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#6