Slow response in post link


#1

hi i recently move my blog leaseweb vps to vpsdime 6gb ram now i facing slow response in any my blog post link also in wp admin working slow i did all think database optimization also i test with other vps provider same issue please helo what should i do blog gizdev.com


#2

hello help


#3

H @raja_jana

Can you check if object cache is enabled.

https://newrelic.com/ would be a better option to debug the slow issue further.


#4

i disable object cache but still same problem i also disable all plugin but still same


#5

Also please check PHP/Mysql slow queries for any further lead.

sudo ee debug --all


#6

here is the error log https://drive.google.com/file/d/0By-NOo-lCyxBaXA0YnJQcWw5dDg/view?usp=sharing


#7

sudo ee debug --all log

Nginx debug connection already enabled Enabling PHP debug PHP5-FPM log_level = debug already setup MySQL slow log is already enabled Nginx rewrite logs already enabled Reload : nginx [Failed] Restart : php5-fpm [OK] Restart : php7.0-fpm[Failed] Use following command to check debug logs: tail -f /var/log/nginx/*.error.log /var/log/php5/slow.log /var/log/php5/fpm.log /var/log/mysql/mysql-slow.log


#8

Why don’t you try moving your site to redis cache and PHP7.


#9

here is the 3 log

nginx/*.error.log https://drive.google.com/file/d/0By-NOo-lCyxBV2tJajNsc1YwcGM/view?usp=sharing

php5/fpm.log https://drive.google.com/file/d/0By-NOo-lCyxBWldGU0pRRm1mczQ/view?usp=sharing

mysql-slow.log https://drive.google.com/file/d/0By-NOo-lCyxBZ3B0QnE4SFFuTVk/view?usp=sharing


#10

i already did but same issue


#11

please help me bro i wasted 3 days for this still not solved :frowning:


#12