Slideshow stopped working on upgrade


#1

The Slideshow was working well and suddenly stopped after the lastest upgrade Version 3.5 … and BuddyPress 1.9.1 everything is up-to-date. The Slideshow displays only 2 images in the filmstrip at the bottom of the page and then stops … the images are not displayed in the slideshow. Tried various slideshows that were previously working. All are now broken.

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/55406/2014/01/Support-Slide-Show-Broken.jpg


#2

I have discovered the Slideshow only works for Non Logged in users. Once you login the slideshow no longer displays the images and the filmstrip stops at 2 images as shown on the screen shot I sent in earlier.

Need a fix please as site is live and obviously impacted negatively by this issue.

Thank you …

Allan


#3

Hello canuckcrafts,

Apologies for the inconvenience caused. Can you check if there are any js errors on the page, as well as the error log if any errors are occurring. Also can you provide access to your site so that we can debug the issue. You can send it to pushpak.patel@rtcamp.com


#4

I discovered if I turn off Commenting the Slide Show works. There must be a conflict with BuddyPress commenting or something??? I do not see any JS errors … I tried using FireBug but am not totally sure how to check for JS conflicts.
I would like to have the Commenting Active on the Images as this is an Art Site and the comments are important.

I will send login details to you.

Allan


#5

Hello Allan,

Are you talking about the comments on the individual media uploaded by rtMedia? I visited you site and I saw that comments are enabled in rtMedia settings and the slideshow was working fine.

Please correct me if I am getting anything wrong. Can you show me the steps so I can re-create the issue and can debug the same and check whether it is being caused by rtMedia or not so that we can solve it. Also your rtMedia PRO version is quit old now. I would suggest you to update it.


#6

Sorry, I was confused it is the WPPA albums that are the problem. They have a Commenting switch that must be off for the Slideshow to be visible. I will follow up on their support site and see what I can find.

You mentioned that rtMEDIA Pro is quite old … I have not received any notices of an upgrade being available. Does it not get published automatically like other Plug Ins?


#7

@canuckcrafts sorry for inconvenience but due to some reason we change our plugin update module.

We also added a notice in admin dashboard regarding manual upgrade.

To upgrade it , just download rtmedia pro from your rtCamp my-account page and Upload it on server.

Let me know in case of any issue.


#8