Site example.com already contains SSL


#1

My letsencrypt session will end within 10 days . While trying to run

ee site update themefisher.com --letsencrypt

this command it shows

Error: Site themefisher.com already contains SSL.

this error .
Already tried --force parameter . Its also does not work.


#2

Just use this command if your ee version is 4.0.11

ee site ssl-renew website.com


#3

Thank you so so much . It works .