Site create: Not getting real error message, just "224"


#1

I can’t create new sites, among other commands that only give the message “224”

$ sudo ee site create www.richpav.xyz --w3tc --user=admin --pass=password --email=ohmygoditsnotworking@example.com --php7 --letsencrypt
PHP7.0 is experimental feature and it may not work with all CSS/JS/Cache of your site.
Do you wish to install PHP 7.0 now for richpav.xyz?
Type "y" to continue [n]:y
Running pre-update checks, please wait...
Setting up NGINX configuration 	[Done]
Setting up webroot 		[Done]
Downloading WordPress 		[Done]
Setting up database		224

System Information

  • [ ] lsb_release -a
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 8.10 (jessie)
Release:	8.10
Codename:	jessie
  • [ ] ee -v EasyEngine v3.8.1

  • [ ] ee info

NGINX (1.14.0):

user                             www-data
worker_processes                 auto
worker_connections               4096
keepalive_timeout                30
fastcgi_read_timeout             300
client_max_body_size             100m
allow                            127.0.0.1 

PHP (7.0.30-1~dotdeb):

user                             
expose_php                       Off
memory_limit                     128M
post_max_size                    100M
upload_max_filesize              100M
max_execution_time               300

Information about www.conf
ping.path                        /ping
pm.status_path                   /status
process_manager                  ondemand
pm.max_requests                  500
pm.max_children                  100
pm.start_servers                 20
pm.min_spare_servers             10
pm.max_spare_servers             30
request_terminate_timeout        300
xdebug.profiler_enable_trigger   off
listen                           127.0.0.1:9000

Information about debug.conf
ping.path                        /ping
pm.status_path                   /status
process_manager                  ondemand
pm.max_requests                  500
pm.max_children                  100
pm.start_servers                 20
pm.min_spare_servers             10
pm.max_spare_servers             30
request_terminate_timeout        300
xdebug.profiler_enable_trigger   on
listen                           127.0.0.1:9001

MySQL (10.1.33-MariaDB) on localhost:

port                             3306
wait_timeout                     600
interactive_timeout              28800
max_used_connections             24
datadir                          /var/lib/mysql/
socket                           /var/run/mysqld/mysqld.sock
my.cnf [PATH]                    /etc/mysql/conf.d/my.cnf
  • [ ] wp --allow-root --info
PHP binary:	/usr/bin/php7.0
PHP version:	7.0.30-1~dotdeb+8.1
php.ini used:	/etc/php/7.0/cli/php.ini
WP-CLI root dir:	phar://wp-cli.phar
WP-CLI vendor dir:	phar://wp-cli.phar/vendor
WP_CLI phar path:	/home/dhc-user
WP-CLI packages dir:	
WP-CLI global config:	
WP-CLI project config:	
WP-CLI version:	1.4.1


#2

Here’s what I get if I run debug:

~$ sudo ee site create www.example.com --w3tc --user=admin --pass=password --email=amdin@example.com --php7 --letsencrypt --debug
PHP7.0 is experimental feature and it may not work with all CSS/JS/Cache of your site.
Do you wish to install PHP 7.0 now for example.com?
Type "y" to continue [n]:y
Running pre-update checks, please wait...
Setting up NGINX configuration 	[Done]
Setting up webroot 		[Done]
Downloading WordPress 		[Done]
Setting up database		224

#3